Műszaki Követelmények



Platform és operációs rendszer


A CryptTalk egy iOS-alapú eszközökön használható biztonsági alkalmazás.

Támogatott iOS platformok:

  • iPhone 5 vagy újabb eszköz iOS 8.0 vagy frissebb verziójú operációs rendszerrel
  • iPad 2 vagy újabb eszköz iOS 8.0 vagy frissebb verziójú operációs rendszerrel

Javasoljuk, hogy minden esetben használja a legújabb elérhető eszközöket és az azokra telepíthető legfrissebb operációs rendszert.

FIGYELMEZTETÉS: Biztonsági okokból a CryptTalk Szolgáltatója nem támogatja a feltört eszközökön való működést ("Jailbreak-elt" készülék). A Szolgáltatási megállapodás értelmében a CryptTalk ilyen eszközön történő használata esetén a Szolgáltató minden vállalás, kötelezettség és felelősség alól mentesül - a feltört eszközök használata súlyos biztonsági kockázatot jelent.

Technical Requirements

Hálózati követelmények

A CryptTalk-szolgáltatás bármilyen Wi-Fi, 3G, 4G, LTE vagy műholdas hálózaton használható, amennyiben az teljesíti az alábbiakban meghatározott minimális műszaki követelményeket.

A CryptTalk-szolgáltatás végfelhasználóira és a végfelhasználói végpontokon használt internetkapcsolatra vonatkozó műszaki követelmények a következők:



A Szolgáltatás maximális minőségének garantálásához szükséges végponti internetkapcsolatra vonatkozó műszaki követelmények:



További műszaki részletekkel kapcsolatban keresse Support csapatunkat: support@crypttalk.com